以亦股票配资
正规实盘股票配资平台

炒股新手如何使用选股公式?

  股票是一个价值投资的过程,需要大量的知识来支撑它。利用知识进行投资是一个非常复杂和困难的过程,在这一阶段,很少有人能有这种能力。少数人赚钱是不争的事实,所以大多数人都在赔钱。选股就是大家必须学会的一个技术,今天就为大家分享一下炒股新手如何使用选股公式?

  以通达信的交易软件为例,说一下如何使用选股公式, 打开交易软件后,点键盘Ctrl+F键,调出公式管理器如上图界面,点“条件选股公式”→“新建”,出现的界面如下图:

选股公式

  给公式起个名字填进去,第二步是填写参数,比如N(0,100,5),意思就是参数N的最小值可以取0,最大值可以取100,缺省就是默认的意思,默认值是5,按顺序填进去,大部分选股公式是没有参数的;第三步就是把刚刚复制的公式源码粘贴到空白地方;第四步,测试,如果测试不通过,下面会提示哪里有误,看不懂的小白可以咨询玲姐,测试通过的,点确定就是保存下来了。 下面就是怎么使用了,点键盘的Ctrl+T键,调出条件选股器,下图界面:

选股公式

  第一步先找到刚才新建的公式,点开那个箭头,往下翻,新建的在最后一个,点一下就行了,第二步是选股周期的选择,短线就用日线或者60分钟线,中长线就用周线,第三步是选择选股范围,默认都是沪深A股,可以自行选择其他范围的,第四步点“加入条件”,最后点“执行选股”,选出的股票就是当天满足条件的,自己再一个一个看就行了。 这里面还有时间段内满足条件,前面的方框勾选后,会有日期范围的选择,可以选出某个时间段内满足选股公式条件的股票,也是经常用到的。 选股公式的用法就是这样的,赶紧复制下来自己试吧。

选股公式

  A1:=MA(HHV(H,485),17);

  A2:=MA(HHV(H,222),17);

  A3:=MA(HHV(H,96),17);

  A4:=MA(LLV(L,485),17);

  A5:=MA(LLV(L,222),17);

  A6:=MA(LLV(L,96),17);

  A7:=MA((A4*0.96+A5*0.96+A6*0.96+A1*0.558+A2*0.558+A3*0.558)/6,17);

  A8:=MA((A4*1.25+A5*1.23+A6*1.2+A1*0.55+A2*0.55+A3*0.65)/6,17);

  A9:=MA((A4*1.3+A5*1.3+A6*1.3+A1*0.68+A2*0.68+A3*0.68)/6,17);

  AA:=MA((A7*3+A8*2+A9)/6*1.738,17);AB:=LOW-REF(L,1);

  AC:=SMA(ABS(AB),3,1)/SMA(MAX(AB,0),3,1)*100;

  AD:=MA(IF(C*1.35<=AA,AC*10,AC/10),3);

  AE:=HHV(AD,30);

  TJ:=MA(IF(L<=LLV(L,30)(AD+AE*2)/2,0),3);

  挖坑:REF(TJ,2)>REF(TJ,3) AND TJ

赞(0)
未经允许不得转载:以亦配资 » 炒股新手如何使用选股公式?
分享到: 更多 (0)